Version: 1.1.0
Released: 1-10-2017

New

  • Template Sync now uses the new (as of EE 3.5.0) core_boot hook to perform the sync. This fixes the incompatibility starting somewhere around EE 3.4.0 where models would throw errors on session hooks.

  • This does require EE 3.5.0 or newer since the core_boot hook does not exist prior to that — although having this version of Template Sync installed on older versions of EE 3 should not cause any errors or problems, it just means that no syncing will be performed.