Version: 1.2.0
Released: 3-18-2016

New

  • Made Marksmin compatible with ExpressionEngine 3

Version: 1.1.4
Released: 6-5-2014

Fixed

  • Resolved issue where markup would be minified regardless of conditional logic

Version: 1.1.3
Released: 4-25-2014

Fixed

  • Added check to ensure 404 templates are minified in EE2.8+

Version: 1.1.2
Released: 12-30-2013

Fixed

  • Removed cp_assets from minification to resolve XML issues

Version: 1.1.1
Released: 10-28-2013

Fixed

  • Fixed limitation that stopped 404 page from minifying

Other

  • General extensions cleanup and formatting tweaks

Version: 1.1.0
Released: 9-26-2013

New

  • Added logic to only minify templates with the type of web page

  • Updated to use the new ee() global function (EE 2.6 required)