# System Requirements

  • ExpressionEngine 3.0.0 or greater
    • For a limited time, the Category Construct download also comes with the legacy version that supports ExpressionEngine 2.x (2.9.0)
  • PHP 5.3.10 or greater (same as ExpressionEngine)

# Installing Or Updating

Installing and updating Category Construct is very easy.

  1. Download the Construct zip file and unzip it
  2. Copy system/user/addons/category_construct to the same directory location in your EE instance
    • If you are updating, replace the existing category_construct directory
  3. Log in to your EE control panel and navigate to the Add-on Manager
  4. Scroll down to the “Third Party” section, locate “Category Construct” in the list and click “Install” or “Update”

Category Construct is now installed or updated.